[PATCH] D86671: [clang-tidy] Add new case type to check variables with Hungarian notation
Nathan James via Phabricator via cfe-commits
cfe-commits at lists.llvm.org
Fri Aug 28 08:47:28 PDT 2020
njames93 added inline comments.
================
Comment at: clang-tools-extra/clang-tidy/readability/IdentifierNamingCheck.cpp:428
case IdentifierNamingCheck::CT_HungarianNotation: {
const NamedDecl *pNamedDecl = dyn_cast<NamedDecl>(pDecl);
----------------
aaron.ballman wrote:
> I feel like I must be missing something because I don't have this enum in my copy of ToT despite pulling this morning. Is the patch missing some content?
I feel like this is an incremental diff based on the first version of this patch rather than a diff from trunk.
Repository:
rCTE Clang Tools Extra
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D86671/new/
https://reviews.llvm.org/D86671
More information about the cfe-commits
mailing list