[PATCH] D137574: PEI should be able to use backward walk in replaceFrameIndicesBackward.
Alexander via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Wed Nov 16 13:49:10 PST 2022
alex-t reopened this revision.
alex-t added inline comments.
This revision is now accepted and ready to land.
================
Comment at: llvm/lib/CodeGen/PrologEpilogInserter.cpp:1455
+ const TargetRegisterInfo &TRI = *MF.getSubtarget().getRegisterInfo();
+
+ RS->enterBasicBlockEnd(*BB);
----------------
MaskRay wrote:
> unneeded excess blank lines
I consider them to increase readability. Could you refer to some guidance with respect to which blank lines are allowed and which are not?
Or could you just mark them all with comments like this?
Repository:
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D137574/new/
https://reviews.llvm.org/D137574
More information about the llvm-commits
mailing list