[PATCH] D57238: [AST][NFC] Various cleanups to GenericSelectionExpr
Bruno Ricci via Phabricator via cfe-commits
cfe-commits at lists.llvm.org
Fri Jan 25 06:55:44 PST 2019
riccibruno marked an inline comment as done.
riccibruno added inline comments.
================
Comment at: include/clang/AST/Expr.h:5095
+
+ Expr *getAssocExpr(unsigned i) {
+ return cast<Expr>(SubExprs[AssocExprStartIndex + i]);
----------------
aaron.ballman wrote:
> If you wanted to fix up `i` to be `Idx` or something more closely matching the naming conventions, that would be a nice change. Same elsewhere in the patch.
It is just going to be removed by D57106 so I didn't bother.
Repository:
rC Clang
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D57238/new/
https://reviews.llvm.org/D57238
More information about the cfe-commits
mailing list