[LLVMdev] [cfe-dev] Patch for llvm::DepthFirstIterator.h and llvm::PostOrderIterator.h

Dan Gohman gohman at apple.com
Mon Jun 29 18:44:06 PDT 2009

On Jun 29, 2009, at 1:45 AM, Olaf Krzikalla wrote:

> Hi,
> I've done all the minor changes you recommended and have attached a  
> new patch including both files again (even if po_iterator didn't  
> change).

Ok, it looks good to me.

> However:
> Dan Gohman schrieb:
>> The plural of "child" is "children"; please rename this function
>> accordingly.
> Is "childs" just sloppy, is it american english or is it just a  
> misconception of foreigners like me?
> I think I've already seen it somewhere.

Sloppiness seems unlikely here, and it's not specific to American  


More information about the llvm-dev mailing list