[LLVMdev] [cfe-dev] Patch for llvm::DepthFirstIterator.h and llvm::PostOrderIterator.h
eli.friedman at gmail.com
Mon Jun 29 03:15:36 PDT 2009
On Mon, Jun 29, 2009 at 1:45 AM, Olaf
Krzikalla<Olaf.Krzikalla at tu-dresden.de> wrote:
> Dan Gohman schrieb:
>> The plural of "child" is "children"; please rename this function
> Is "childs" just sloppy, is it american english or is it just a
> misconception of foreigners like me?
> I think I've already seen it somewhere.
"Childs" is a last name, and "child's" is posessive, but no native
English speaker would ever use "childs".
More information about the llvm-dev