[LLVMdev] [cfe-dev] Patch for llvm::DepthFirstIterator.h and llvm::PostOrderIterator.h
Olaf.Krzikalla at tu-dresden.de
Mon Jun 29 01:45:11 PDT 2009
I've done all the minor changes you recommended and have attached a new
patch including both files again (even if po_iterator didn't change).
Dan Gohman schrieb:
> The plural of "child" is "children"; please rename this function
Is "childs" just sloppy, is it american english or is it just a
misconception of foreigners like me?
I think I've already seen it somewhere.
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
More information about the llvm-dev