[PATCH] Rename getMaximumUnrollFactor().

Renato Golin renato.golin at linaro.org
Tue Aug 26 09:50:05 PDT 2014

I agree with Hal, interleave factor is a much better name, and is independent of the loop (or any other) vectorizer. The comments should also be changed to explain that.



More information about the llvm-commits mailing list