[PATCH] D60629: [clang-tidy] Change the namespace for llvm checkers from 'llvm' to 'llvm_checker'
Aaron Ballman via Phabricator via cfe-commits
cfe-commits at lists.llvm.org
Mon Apr 15 12:47:38 PDT 2019
aaron.ballman added a comment.
No opposition from me regarding `llvm_check`, though I think `llvm_tidy` might also be a reasonable option. I'm a bit less keen on `llvm_checker` as the name, but not strongly opposed.
Comment at: clang-tools-extra/clang-tidy/add_new_check.py:382
+ if module == 'llvm' or module == 'clang':
+ namespace = module + '_checker'
I thought we were going with `llvm_check`?
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
More information about the cfe-commits