[PATCH] D129323: [llvm] add ztsd compression namespace
Petr Hosek via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Thu Jul 7 14:48:48 PDT 2022
phosek added inline comments.
================
Comment at: llvm/lib/Support/Compression.cpp:127
+ size_t &UncompressedSize) {
+ unsigned long long const rSize = ZSTD_getFrameContentSize(
+ (const Bytef *)InputBuffer.data(), InputBuffer.size());
----------------
This doesn't follow LLVM's naming convention for variables and it's also not clear what the `r` stands for. I'd consider naming this `FrameContentSize`.
Repository:
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D129323/new/
https://reviews.llvm.org/D129323
More information about the llvm-commits
mailing list