[PATCH] D128140: Rename parallelForEachN to just parallelFor
Nico Weber via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Sun Jun 19 09:33:50 PDT 2022
thakis created this revision.
thakis added a reviewer: MaskRay.
Herald added subscribers: bzcheeseman, pmatos, asb, sdasgup3, wenzhicui, wrengr, dcaballe, cota, StephenFan, teijeong, rdzhabarov, tatianashp, msifontes, jurahul, Kayjukh, grosul1, Joonsoo, liufengdb, aartbik, mgester, arpith-jacob, antiagainst, shauheen, rriddle, mehdi_amini, hiraditya, arichardson, sbc100, emaste.
Herald added a reviewer: rriddle.
Herald added projects: lld-macho, All.
Herald added a reviewer: lld-macho.
thakis requested review of this revision.
Herald added subscribers: stephenneuendorffer, nicolasvasilache, aheejin.
Herald added projects: MLIR, LLVM.
Patch created by running:
rg -l parallelForEachN | xargs sed -i '' -c 's/parallelForEachN/parallelFor/'
No behavior change.
https://reviews.llvm.org/D128140
Files:
lld/COFF/DebugTypes.cpp
lld/COFF/ICF.cpp
lld/COFF/LLDMapFile.cpp
lld/COFF/MapFile.cpp
lld/ELF/ICF.cpp
lld/ELF/MapFile.cpp
lld/ELF/OutputSections.cpp
lld/ELF/SyntheticSections.cpp
lld/ELF/Writer.cpp
lld/MachO/ICF.cpp
lld/MachO/MapFile.cpp
lld/MachO/UnwindInfoSection.cpp
lld/wasm/MapFile.cpp
llvm/include/llvm/Support/Parallel.h
llvm/lib/DebugInfo/PDB/Native/GSIStreamBuilder.cpp
llvm/lib/Support/Parallel.cpp
llvm/unittests/Support/ParallelTest.cpp
mlir/docs/Diagnostics.md
mlir/include/mlir/IR/Threading.h
-------------- next part --------------
A non-text attachment was scrubbed...
Name: D128140.438198.patch
Type: text/x-patch
Size: 13935 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/llvm-commits/attachments/20220619/b9d5dcce/attachment.bin>
More information about the llvm-commits
mailing list