[PATCH] D115224: [RISCV] Support named opcodes in .insn directive.
Craig Topper via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Mon Dec 13 17:24:46 PST 2021
craig.topper added a comment.
LGTM to me with that formatting request.
================
Comment at: llvm/lib/Target/RISCV/RISCVInstrFormats.td:126
+}
+def OPC_LOAD : RISCVOpcode<"LOAD", 0b0000011>;
+def OPC_LOAD_FP : RISCVOpcode<"LOAD_FP", 0b0000111>;
----------------
Can we add extra spaces after the commas so that all the bit patterns start at the same column. That will make it more readable I think.
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D115224/new/
https://reviews.llvm.org/D115224
More information about the llvm-commits
mailing list