[PATCH] D91727: [LAA] NFC: Rename [get]MaxSafeRegisterWidth -> [get]MaxSafeVectorWidthInBits
Christopher Tetreault via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Thu Nov 19 16:28:50 PST 2020
ctetreau added inline comments.
================
Comment at: llvm/lib/Transforms/Vectorize/LoopVectorize.cpp:5341
- WidestRegister = std::min(WidestRegister, MaxSafeRegisterWidth);
+ WidestRegister = std::min(WidestRegister, MaxSafeVectorWidthInBits);
----------------
Should WidestRegister get renamed also?
Repository:
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D91727/new/
https://reviews.llvm.org/D91727
More information about the llvm-commits
mailing list