[PATCH] D17872: [NVPTX] Add a truncate DAG node to some calls.
Justin Lebar via llvm-commits
llvm-commits at lists.llvm.org
Thu Mar 31 18:07:00 PDT 2016
jlebar marked an inline comment as done.
================
Comment at: lib/Target/NVPTX/NVPTXISelLowering.cpp:1621
@@ -1620,3 +1620,3 @@
for (unsigned i = 0, e = Ins.size(); i != e; ++i) {
unsigned sz = VTs[i].getSizeInBits();
unsigned AlignI = GreatestCommonDivisor64(RetAlign, Offsets[i]);
----------------
jingyue wrote:
> Maybe call it BitWidth instead?
I'll fix that and the variable capitalization here in a separate change, which I'll land right after this one.
http://reviews.llvm.org/D17872
More information about the llvm-commits
mailing list