[PATCH] Add optimization remarks to the loop unroller and vectorizer.
dnovillo at google.com
Tue Apr 22 14:04:49 PDT 2014
On Tue, Apr 22, 2014 at 5:00 PM, Nadav Rotem <nrotem at apple.com> wrote:
> Yes, excellent. There is ongoing discussion on cfg-list about the proper
> name for 'unroll', but when we make a decision we can rename the remark and
> some variables in the code.
Not sure what cfg-list is, but this is easy enough to change at anytime.
> I would also like to report places where we fail to vectorize but we can
> do it later on.
Yeah, but for that we want to use the negated form of -Rpass (maybe
-Rmiss), which I still have not implemented.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the llvm-commits