[PATCH] [lld] add calls to nativereader/nativewriter

kledzik at apple.com kledzik at apple.com
Wed Oct 16 12:52:34 PDT 2013



================
Comment at: lib/Driver/Driver.cpp:143
@@ +142,3 @@
+  resultFile = nativeFile[0].get();
+#endif
+
----------------
Shankar Kalpathi Easwaran wrote:
> Rui Ueyama wrote:
> > This should be a separate function for readability.
> Ok.
I wonder if it could be made into a Pass.  There could also be a pass to write to yaml and read it back too.  Then we just need to figure out how to make sure those passes are run in the test suite.


http://llvm-reviews.chandlerc.com/D1955



More information about the llvm-commits mailing list