[llvm-commits] [llvm] r120225 - in /llvm/trunk: lib/Target/X86/X86ISelLowering.cpp lib/Target/X86/X86ISelLowering.h lib/Target/X86/X86InstrCompiler.td test/CodeGen/X86/2009-04-24.ll test/CodeGen/X86/2009-12-11-TLSNoRedZone.ll test/CodeGen/X86/tls
Rafael Espíndola
rafael.espindola at gmail.com
Sun Nov 28 04:57:08 PST 2010
On 27 November 2010 15:56, Anton Korobeynikov <anton at korobeynikov.info> wrote:
> Hi Rafael,
>
>> MachineBasicBlock *EmitLoweredTLSCall(MachineInstr *MI,
>> MachineBasicBlock *BB) const;
>>
>> + MachineBasicBlock *emitLoweredTLSAddr(MachineInstr *MI,
>> + MachineBasicBlock *BB) const;
>> +
> How's about consistent naming? :)
I was trying to use the new proposed naming convention and did a bad
job at it. The attached patch changes this method to use lowercase for
all local variables.
OK?
Cheers,
Rafael
-------------- next part --------------
A non-text attachment was scrubbed...
Name: names.patch
Type: application/octet-stream
Size: 3867 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/llvm-commits/attachments/20101128/b1007595/attachment.obj>
More information about the llvm-commits
mailing list