[Lldb-commits] [PATCH] D88866: [lldb] Add another fallback to GetXcodeSDK
Adrian Prantl via Phabricator via lldb-commits
lldb-commits at lists.llvm.org
Tue Oct 6 14:59:54 PDT 2020
aprantl added inline comments.
================
Comment at: lldb/source/Host/macosx/objcxx/HostInfoMacOSX.mm:423
+ if (path.RemoveLastPathComponent()) {
+ developer_dir = path.GetPath();
+ std::string sdk = xcrun(developer_dir, sdk_name);
----------------
Can you use a fresh std::string with a different name here?
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D88866/new/
https://reviews.llvm.org/D88866
More information about the lldb-commits
mailing list