[Lldb-commits] [PATCH] D85289: [DWARFYAML][debug_info] Rename some mapping keys. NFC.
Xing GUO via Phabricator via lldb-commits
lldb-commits at lists.llvm.org
Wed Aug 5 05:47:39 PDT 2020
Higuoxing added a comment.
In D85289#2196062 <https://reviews.llvm.org/D85289#2196062>, @jhenderson wrote:
> I see the point, but we don't do it for all fields in other contexts, and I have some mild concerns that `DebugAbbrevOffset` is unnecessarily verbose (I'd think `AbbrevOffset` would be sufficient. Perhaps it would be best to draw in one or two others? @JDevlieghere / @labath, any thoughts?
Yeah, I'm ok with these names. I would like to hear more people's ideas!
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
More information about the lldb-commits