[Lldb-commits] [PATCH] D85289: [DWARFYAML][debug_info] Rename some mapping keys. NFC.
James Henderson via Phabricator via lldb-commits
lldb-commits at lists.llvm.org
Wed Aug 5 05:33:32 PDT 2020
jhenderson added a subscriber: labath.
jhenderson added a comment.
I see the point, but we don't do it for all fields in other contexts, and I have some mild concerns that `DebugAbbrevOffset` is unnecessarily verbose (I'd think `AbbrevOffset` would be sufficient. Perhaps it would be best to draw in one or two others? @JDevlieghere / @labath, any thoughts?
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
More information about the lldb-commits