[Lldb-commits] [PATCH] D34681: [DWARFCallFrameInfo] Add Type enum to differentiate eh/debug_frame sections

Pavel Labath via Phabricator via lldb-commits lldb-commits at lists.llvm.org
Wed Jun 28 02:02:17 PDT 2017

labath added a comment.

In https://reviews.llvm.org/D34681#792602, @tatyana-krasnukha wrote:

> Saying about clear intent, it would be even much more better if class name doesn't start with DWARF ;)

That's probably true. :) However, I think I've done enough of renaming of files lately that I will pass on this one for now.


More information about the lldb-commits mailing list