[Lldb-commits] [PATCH] D34681: [DWARFCallFrameInfo] Add Type enum to differentiate eh/debug_frame sections

Tatyana Krasnukha via Phabricator via lldb-commits lldb-commits at lists.llvm.org
Tue Jun 27 12:53:37 PDT 2017

tatyana-krasnukha added a comment.

Saying about clear intent, it would be even much more better if class name doesn't start with DWARF ;)


More information about the lldb-commits mailing list