[libc-commits] [PATCH] D132809: [libc][math] Added auxiliary function log2_eval for asinhf/acoshf/atanhf.
Kirill Okhotnikov via Phabricator via libc-commits
libc-commits at lists.llvm.org
Mon Aug 29 14:18:44 PDT 2022
orex marked 3 inline comments as done.
orex added inline comments.
Comment at: libc/src/math/generic/supfuncf.h:9
> `explogxf.h` is a better name for this file and cmake target.
Please check also D132811 I've added to the file also atan_eval function, so therefore it is named such. If you have any other suggestion about the file name I'll appreciate your suggestion.
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
More information about the libc-commits