[PATCH] D13171: [CUDA] Added a wrapper header for inclusion of stock CUDA headers.
Artem Belevich via cfe-commits
cfe-commits at lists.llvm.org
Mon Sep 28 12:52:00 PDT 2015
The (vague) idea was to make clear that the header is *not* part of cuda
distribution.
That said, the file could use a better name.
Do any of these sound better?
* fix_cuda_headers.h
* adapt_cuda_headers.h
* cuda_shim.h
--Artem
On Sat, Sep 26, 2015 at 12:20 PM, Eric Christopher <echristo at gmail.com>
wrote:
> echristo added a comment.
>
> Bikeshed: it's part of the clang headers, do we really need "clang" in the
> header name?
>
> -eric
>
>
> http://reviews.llvm.org/D13171
>
>
>
>
--
--Artem Belevich
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.llvm.org/pipermail/cfe-commits/attachments/20150928/963cf88e/attachment.html>
More information about the cfe-commits
mailing list