[all-commits] [llvm/llvm-project] 72d220: [DSE] Rename getLocForWriteEx() to getLocForWrite(...

Nikita Popov via All-commits all-commits at lists.llvm.org
Fri Dec 24 01:44:03 PST 2021

  Branch: refs/heads/main
  Home:   https://github.com/llvm/llvm-project
  Commit: 72d22017856082e3fb79dac8454a4d2b5523d37b
  Author: Nikita Popov <npopov at redhat.com>
  Date:   2021-12-24 (Fri, 24 Dec 2021)

  Changed paths:
    M llvm/lib/Transforms/Scalar/DeadStoreElimination.cpp

  Log Message:
  [DSE] Rename getLocForWriteEx() to getLocForWrite() (NFC)

We used to have both getLocForWrite() and getLocForWriteEx(). Now
that we only have a single method, the "ex" suffix no longer makes

More information about the All-commits mailing list