[Openmp-commits] [PATCH] D64080: [OPENMP]Make __kmpc_push_tripcount thread safe.
Alexey Bataev via Phabricator via Openmp-commits
openmp-commits at lists.llvm.org
Fri Jul 5 18:38:34 PDT 2019
ABataev marked an inline comment as done.
ABataev added inline comments.
Comment at: libomptarget/src/device.h:101
+ // moved into the target task in libomp.
+ std::map<int32_t, uint64_t> loopTripCnt;
> While we're changing this, we should also update it to following our naming conventions:
> loopTripCnt -> LoopTripCnt
I thin the renaming better to put in another patch, but if you're ok with this, I'll rename it here
CHANGES SINCE LAST ACTION
More information about the Openmp-commits