[llvm-dev] Unable to build and install LLVM on Mac OSX 10.11

Sumedh Arani via llvm-dev llvm-dev at lists.llvm.org
Thu Jun 9 03:48:09 PDT 2016

Greetings dear developers!!

I've been faced with several difficulties yet I'm unable to do a complete
build of LLVM on my system.

I've tried to build with Xcode once, ninja + cmake, and several other ways
as shown in the web.

Currently, while building on Xcode for the umpteenth time I got an error
which says outdated version of svn being used and then architecture not

When using ninja or make to complete the install, it ends with prompt
saying that it ended in a fatal error and the header file  <stdio.h>
couldn't be found.

I've tried building the same several times.

I've 4gb ram with an i5 processor and running the latest OSX on my

I've tried most of the solutions stated in the web.

Can anyone help me with regarding the same. with a detailed instruction set
as to how to go about getting the build complete properly.

Thank you.

Yours sincerely,
Sumedh Arani.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.llvm.org/pipermail/llvm-dev/attachments/20160609/517059ff/attachment.html>

More information about the llvm-dev mailing list