[llvm-dev] lnt issue- Could not find required distribution six==1.9.0

Utpal Bora via llvm-dev llvm-dev at lists.llvm.org
Thu Aug 25 10:24:01 PDT 2016

Dear Community members,

I am trying to setup *lnt* on a system where I do not have sudo access.
I am facing the following issue. Kindly suggest a solution.

virtualenv version => 1.11.6
OS => Debian with kernel 3.16.7

*While installing lnt into a virtual environment, I am getting the
following error -*
*Processing six-1.9.0.tar.gz*
*Writing /tmp/easy_install-ZBhMFI/six-1.9.0/setup.cfg*
*Running six-1.9.0/setup.py -q bdist_egg --dist-dir
*no previously-included directories found matching 'documentation/_build'*
*zip_safe flag not set; analyzing archive contents...*
*six: module references __path__*
*six 1.8.0 is already the active version in easy-install.pth*

*error: Could not find required distribution six==1.9.0*

*When I run lnt, I am getting the following error-*
*pkg_resources.DistributionNotFound: six==1.9.0*


Utpal Bora
Ph.D. Scholar
Computer Science & Engineering
IIT Hyderabad
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.llvm.org/pipermail/llvm-dev/attachments/20160825/81894aa8/attachment.html>

More information about the llvm-dev mailing list