[LLVMdev] Renaming MCInstFragment to MCRelaxableFragment

Eli Bendersky eliben at google.com
Wed Jan 2 09:25:10 PST 2013

Hello and happy 2013,

Would anyone object to renaming MCInstFragment to MCRelaxableFragment?
I believe the latter expresses this class's purpose much more clearly
and avoids the confusion with MCDataFragments which also contains


More information about the llvm-dev mailing list