[LLVMdev] Renaming MCInstFragment to MCRelaxableFragment

Rafael EspĂ­ndola rafael.espindola at gmail.com
Thu Jan 3 11:31:46 PST 2013

I guess that is OK, but wouldn't it be better to also rename
MCDataFragments then?

On 2 January 2013 12:25, Eli Bendersky <eliben at google.com> wrote:
> Hello and happy 2013,
> Would anyone object to renaming MCInstFragment to MCRelaxableFragment?
> I believe the latter expresses this class's purpose much more clearly
> and avoids the confusion with MCDataFragments which also contains
> instructions.
> Eli
> _______________________________________________
> LLVM Developers mailing list
> LLVMdev at cs.uiuc.edu         http://llvm.cs.uiuc.edu
> http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev

More information about the llvm-dev mailing list