[LLVMdev] another minor problem with the ocaml binding
plmdvy at gmail.com
Sat Feb 6 19:30:11 PST 2010
to me the name implies that it creates a handle to the type given, i guess
if you look at it in context of the ocaml conversion functions some people
may think otherwise.
On Tue, Jan 26, 2010 at 6:49 PM, james woodyatt <jhw at conjury.org> wrote:
> I notice that Llvm.llvm_handle_to_type is actually defined to create a type
> handle from a type, rather than vice versa as its name would imply. Should
> I send a patch to change the name of the function to reflect its type
> better, or should I just lump it?
> j h woodyatt <jhw at conjury.org>
> LLVM Developers mailing list
> LLVMdev at cs.uiuc.edu http://llvm.cs.uiuc.edu
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the llvm-dev