[LLVMdev] RFC: better method names

Andrew Lenharth alenhar2 at cs.uiuc.edu
Fri Apr 28 08:50:14 PDT 2006

So, after some discussion here, it became clear that at least one method
has a very poor name.  Attached is a patch that should clear up this
confusion.  Some comments and enum values obviously would need to be

Andrew ;)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: patch
Type: text/x-patch
Size: 21977 bytes
URL: <http://lists.llvm.org/pipermail/llvm-dev/attachments/20060428/e61a73ff/attachment.bin>

More information about the llvm-dev mailing list