[PATCH] D11205: [LAA] Begin moving the logic of generating checks out of addRuntimeCheck

Adam Nemet anemet at apple.com
Sat Jul 25 14:15:55 PDT 2015

anemet added a comment.

In http://reviews.llvm.org/D11205#212052, @hfinkel wrote:


Many thanks, Hal.

> Not specific to this change, but I think that I'd rather the function be named addRuntimeChecks, instead of addRuntimeCheck, because in general it adds multiple checks.

Absolutely, will change that in a follow-on commit.


More information about the llvm-commits mailing list