[PATCH] D11205: [LAA] Begin moving the logic of generating checks out of addRuntimeCheck

hfinkel at anl.gov hfinkel at anl.gov
Sat Jul 25 12:59:16 PDT 2015

hfinkel accepted this revision.
hfinkel added a comment.
This revision is now accepted and ready to land.


Not specific to this change, but I think that I'd rather the function be named addRuntimeChecks, instead of addRuntimeCheck, because in general it adds multiple checks.


More information about the llvm-commits mailing list