[PATCH] D11276: [LoopUnswitch] Code refactoring to separate trivial loop unswitch and non-trivial loop unswitch in processCurrentLoop()

Chen Li meloli87 at gmail.com
Tue Jul 21 14:28:03 PDT 2015

chenli updated this revision to Diff 30287.
chenli added a comment.

Delete IsTrivialUnswitchCondition() and move related comments to TryTrivialLoopUnswitch()



-------------- next part --------------
A non-text attachment was scrubbed...
Name: D11276.30287.patch
Type: text/x-patch
Size: 10791 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/llvm-commits/attachments/20150721/933c919a/attachment.bin>

More information about the llvm-commits mailing list