[PATCH] D11276: [LoopUnswitch] Code refactoring to separate trivial loop unswitch and non-trivial loop unswitch in processCurrentLoop()

Chen Li meloli87 at gmail.com
Tue Jul 21 14:30:38 PDT 2015

chenli added a comment.

Philip, sorry I didn't see your inlined comments (I was preparing deleting IsTrivialUnswitchCondition() the same time). I will address it with a new update.


More information about the llvm-commits mailing list