[PATCH] Make an RAII initializer for COM on Windows
zturner at google.com
Fri Apr 24 14:54:17 PDT 2015
In http://reviews.llvm.org/D9267#161494, @majnemer wrote:
> Might be nice to have 'RAII' in the class name.
Do we do that for any other types of these classes? For example, there's `llvm_shutdown_obj`, `scoped_ptr`? I don't feel too strongly either way, but if this is a desirable naming convention then we shoudl think about formalizing it.
More information about the llvm-commits