[PATCH] Rename getMaximumUnrollFactor().

hfinkel at anl.gov hfinkel at anl.gov
Tue Aug 26 08:32:38 PDT 2014

I agree that this should be renamed. We actually call this the interleaving factor (not the unrolling factor) in user-facing things (like the pragmas and metadata); I think the renaming should reflect that.


More information about the llvm-commits mailing list