[PATCH] Wrap .subsections_via_symbols directives in #if __APPLE__
compnerd at compnerd.org
Fri May 9 22:37:03 PDT 2014
I think that adding that to DEFINE_COMPILERRT_PRIVATE_FUNCTION should be
okay. The only place that this is used currently is when you are defining
a private function.
On Fri, May 9, 2014 at 6:39 PM, Jon Roelofs <jonathan at codesourcery.com>wrote:
> Reed, care to bikeshed on a name? I'm drawing a blank.
> Another option I considered was to add FILE_LEVEL_DIRECTIVE to the
> definition of DEFINE_COMPILERRT_PRIVATE_FUNCTION (just like
> DEFINE_COMPILERRT_FUNCTION has), and delete all of these. I'm not sure if
> that is correct though as there are a few other builtins that don't have
> llvm-commits mailing list
> llvm-commits at cs.uiuc.edu
compnerd (at) compnerd (dot) org
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the llvm-commits