[Lldb-commits] [PATCH] D53010: Add an alias "var" for "frame var" and "vo" for "frame var -O"

Dávid Bolvanský via Phabricator via lldb-commits lldb-commits at lists.llvm.org
Wed Oct 10 13:22:50 PDT 2018

xbolva00 added a comment.

In https://reviews.llvm.org/D53010#1260956, @aprantl wrote:

> Currently `v` is an alias for `version`. I'd wager that — compared to printing a variable — LLDB user's almost never want to print LLDB's version. Would it make sense to re-purpose the single-letter `v` abbreviation for the much more frequently used `frame variable` action?

+1 for v as an alias for frame variable.



More information about the lldb-commits mailing list