[Lldb-commits] [PATCH] D53010: Add an alias "var" for "frame var" and "vo" for "frame var -O"
Adrian Prantl via Phabricator via lldb-commits
lldb-commits at lists.llvm.org
Wed Oct 10 12:32:28 PDT 2018
aprantl added a comment.
Currently `v` is an alias for `version`. I'd wager that — compared to printing a variable — LLDB user's almost never want to print LLDB's version. Would it make sense to re-purpose the single-letter `v` abbreviation for the much more frequently used `frame variable` action?
More information about the lldb-commits