[cfe-dev] Cmake errors on Windows with current Clang svn trunk

Aaron Ballman aaron at aaronballman.com
Mon May 21 09:32:01 PDT 2012

FWIW: I just tried it out here both with the LLVM_USE_FOLDERS=OFF
option and without, and haven't run into any issues.  That's with
fetching cleanly this morning.

I'm on Win7 x86, VS 2010, CMake 2.8.7.


On Mon, May 21, 2012 at 10:48 AM, Krunal Rao <krunal.rao78 at gmail.com> wrote:
> I'm just running Microsoft Security Essentials and Malwarebytes Anti-Malware.
> To do a test I disabled both but with no improvements.
> The issue is there with or without the extra -D flags, and if I keep
> trying eventually it works but it's not ideal :)
> I also tried with a completely new directory (svn co et all) but with
> no difference.
> On 21 May 2012 03:56, Kim Gräsman <kim.grasman at gmail.com> wrote:
>> Hi,
>> On Mon, May 21, 2012 at 4:48 AM, Krunal Rao <krunal.rao78 at gmail.com> wrote:
>>> thanks for the suggestion, but I never used an elevated (you mean
>>> admin-rights right?) cmd prompt here.
>>> Also, re-running Cmake sometimes completes the task and the number of
>>> reported Cmake config lines corresponding to the errors change every
>>> time I run Cmake (when it does not complete the task).
>>> If I had rights problems this should always fails in the same way I guess.
>> OK, so it's probably not that. My next guess would be antivirus -- do
>> you have any running?
>> - Kim
> _______________________________________________
> cfe-dev mailing list
> cfe-dev at cs.uiuc.edu
> http://lists.cs.uiuc.edu/mailman/listinfo/cfe-dev

More information about the cfe-dev mailing list