[PATCH] D36824: Rename getSupportedNanEncoding() to getIEEE754Standard() (NFC)
Aleksandar Beserminji via Phabricator via cfe-commits
cfe-commits at lists.llvm.org
Thu Aug 17 04:19:06 PDT 2017
abeserminji created this revision.
As function getSupportedNanEncoding() relies on IEEE 754 Standard, new suggested name is getIEEE754Standard() which is more convenient to use in decision non related to NaN encoding.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 4336 bytes
Desc: not available
More information about the cfe-commits