[Parallel_libs-commits] [PATCH] D23851: [StreamExecutor] Rename Executor to Device
Jason Henline via Parallel_libs-commits
parallel_libs-commits at lists.llvm.org
Wed Aug 24 13:22:01 PDT 2016
jhen created this revision.
jhen added a reviewer: jlebar.
jhen added subscribers: parallel_libs-commits, jprice.
This more clearly describes what the class is.
https://reviews.llvm.org/D23851
Files:
streamexecutor/include/streamexecutor/Device.h
streamexecutor/include/streamexecutor/Executor.h
streamexecutor/include/streamexecutor/Kernel.h
streamexecutor/include/streamexecutor/PlatformInterfaces.h
streamexecutor/include/streamexecutor/Stream.h
streamexecutor/lib/CMakeLists.txt
streamexecutor/lib/Device.cpp
streamexecutor/lib/Executor.cpp
streamexecutor/lib/Kernel.cpp
streamexecutor/lib/PlatformInterfaces.cpp
streamexecutor/lib/Stream.cpp
streamexecutor/lib/unittests/CMakeLists.txt
streamexecutor/lib/unittests/DeviceTest.cpp
streamexecutor/lib/unittests/ExecutorTest.cpp
streamexecutor/lib/unittests/KernelTest.cpp
streamexecutor/lib/unittests/StreamTest.cpp
-------------- next part --------------
A non-text attachment was scrubbed...
Name: D23851.69163.patch
Type: text/x-patch
Size: 57264 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/parallel_libs-commits/attachments/20160824/734a6eb1/attachment-0001.bin>
More information about the Parallel_libs-commits
mailing list