<div dir="ltr">As a workaround:¬†<div>The GitHub login is working. And you need a GitHub¬†account anyway to contribute...</div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Mon, Nov 18, 2019 at 10:39 AM Jeremy Morse via llvm-dev <<a href="mailto:llvm-dev@lists.llvm.org">llvm-dev@lists.llvm.org</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">Hi Chris,<br>
<br>
On Sat, Nov 16, 2019 at 4:21 PM Chris Palmer via llvm-dev<br>
<<a href="mailto:llvm-dev@lists.llvm.org" target="_blank">llvm-dev@lists.llvm.org</a>> wrote:<br>
> See screenshot. :) Is this supposed to work, or should I use a different, <a href="mailto:non-@google.com" target="_blank">non-@google.com</a> account? Thanks for any clues.<br>
<br>
I've been experiencing this too for a couple of weeks now, with an<br>
@gmail account. It previously worked just fine.<br>
<br>
I mailed llvm-admin@ about it sometime last week, haven't heard back yet.<br>
<br>
--<br>
Thanks,<br>
Jeremy<br>
_______________________________________________<br>
LLVM Developers mailing list<br>
<a href="mailto:llvm-dev@lists.llvm.org" target="_blank">llvm-dev@lists.llvm.org</a><br>
<a href="https://lists.llvm.org/cgi-bin/mailman/listinfo/llvm-dev" rel="noreferrer" target="_blank">https://lists.llvm.org/cgi-bin/mailman/listinfo/llvm-dev</a><br>
</blockquote></div><br clear="all"><div><br></div>-- <br><div dir="ltr" class="gmail_signature"><div dir="ltr">Best,<div>Christian</div></div></div>