[llvm-dev] Can't log in to Phabricator with my @google.com account

Chandler Carruth via llvm-dev llvm-dev at lists.llvm.org
Sun Nov 24 00:23:47 PST 2019


Note, if you have any browser logged in currently, you can add your GitHub
account to the Phab account that you created w/ some other OAuth login.
That let me recover my account when the Google-based logins stopped working.

On Tue, Nov 19, 2019 at 9:22 AM Christian K├╝hnel via llvm-dev <
llvm-dev at lists.llvm.org> wrote:

> As a workaround:
> The GitHub login is working. And you need a GitHub account anyway to
> contribute...
>
> On Mon, Nov 18, 2019 at 10:39 AM Jeremy Morse via llvm-dev <
> llvm-dev at lists.llvm.org> wrote:
>
>> Hi Chris,
>>
>> On Sat, Nov 16, 2019 at 4:21 PM Chris Palmer via llvm-dev
>> <llvm-dev at lists.llvm.org> wrote:
>> > See screenshot. :) Is this supposed to work, or should I use a
>> different, non- at google.com account? Thanks for any clues.
>>
>> I've been experiencing this too for a couple of weeks now, with an
>> @gmail account. It previously worked just fine.
>>
>> I mailed llvm-admin@ about it sometime last week, haven't heard back yet.
>>
>> --
>> Thanks,
>> Jeremy
>> _______________________________________________
>> LLVM Developers mailing list
>> llvm-dev at lists.llvm.org
>> https://lists.llvm.org/cgi-bin/mailman/listinfo/llvm-dev
>>
>
>
> --
> Best,
> Christian
> _______________________________________________
> LLVM Developers mailing list
> llvm-dev at lists.llvm.org
> https://lists.llvm.org/cgi-bin/mailman/listinfo/llvm-dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.llvm.org/pipermail/llvm-dev/attachments/20191124/4361f547/attachment.html>


More information about the llvm-dev mailing list