[llvm-dev] The bit pattern after stripPointerCasts()
Matt Arsenault via llvm-dev
llvm-dev at lists.llvm.org
Thu Dec 13 22:11:06 PST 2018
> On Dec 14, 2018, at 2:44 PM, Finkel, Hal J. <hfinkel at anl.gov> wrote:
> Do you have an opinion on which should be the default?
Not particularly. The current name sounds to me like it would strip any casts it possibly can. Maybe most uses should now be converted to a newly named stripTrivialPointerCasts?
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the llvm-dev