[PATCH] D140068: [NFC] Rename Function::insertBasicBlockAt() to Function::insert().

Vasileios Porpodas via Phabricator via llvm-commits llvm-commits at lists.llvm.org
Thu Dec 15 10:04:32 PST 2022


This revision was automatically updated to reflect the committed changes.
Closed by commit rG80f2f1eabc49: [NFC] Rename Function::insertBasicBlockAt() to Function::insert(). (authored by vporpo).

Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D140068/new/

https://reviews.llvm.org/D140068

Files:
  clang/lib/CodeGen/CGStmt.cpp
  clang/lib/CodeGen/CodeGenFunction.cpp
  llvm/examples/Kaleidoscope/BuildingAJIT/Chapter1/toy.cpp
  llvm/examples/Kaleidoscope/BuildingAJIT/Chapter2/toy.cpp
  llvm/examples/Kaleidoscope/BuildingAJIT/Chapter3/toy.cpp
  llvm/examples/Kaleidoscope/BuildingAJIT/Chapter4/toy.cpp
  llvm/examples/Kaleidoscope/Chapter5/toy.cpp
  llvm/examples/Kaleidoscope/Chapter6/toy.cpp
  llvm/examples/Kaleidoscope/Chapter7/toy.cpp
  llvm/examples/Kaleidoscope/Chapter8/toy.cpp
  llvm/examples/Kaleidoscope/Chapter9/toy.cpp
  llvm/include/llvm/IR/Function.h
  llvm/lib/Frontend/OpenMP/OMPIRBuilder.cpp
  llvm/lib/IR/BasicBlock.cpp
  llvm/lib/IR/Core.cpp
  llvm/lib/Transforms/Utils/BreakCriticalEdges.cpp
  llvm/lib/Transforms/Utils/CloneFunction.cpp
  llvm/lib/Transforms/Utils/CodeExtractor.cpp
  llvm/lib/Transforms/Utils/LoopUnroll.cpp
  llvm/lib/Transforms/Utils/LoopUnrollAndJam.cpp
  llvm/lib/Transforms/Utils/LowerSwitch.cpp
  llvm/unittests/IR/FunctionTest.cpp

-------------- next part --------------
A non-text attachment was scrubbed...
Name: D140068.483220.patch
Type: text/x-patch
Size: 18507 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/llvm-commits/attachments/20221215/657490e8/attachment.bin>


More information about the llvm-commits mailing list