[PATCH] D136777: llvm::zip should not require assignment operator
Tomás Longeri via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Wed Oct 26 18:25:45 PDT 2022
tlongeri updated this revision to Diff 470985.
tlongeri added a comment.
Add zip test. Fix tup_inc incorrectly being const. Rename increment_or_end to increment_if_not_end.
Repository:
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D136777/new/
https://reviews.llvm.org/D136777
Files:
llvm/include/llvm/ADT/STLExtras.h
llvm/unittests/ADT/STLExtrasTest.cpp
-------------- next part --------------
A non-text attachment was scrubbed...
Name: D136777.470985.patch
Type: text/x-patch
Size: 4167 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/llvm-commits/attachments/20221027/8ec9a3b6/attachment.bin>
More information about the llvm-commits
mailing list