[PATCH] D120276: [move-function] Make test more generally by removing unneeded line.
Florian Hahn via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Mon Feb 21 14:12:36 PST 2022
fhahn accepted this revision.
fhahn added a comment.
This revision is now accepted and ready to land.
LGTM, thanks! I guess we could use a pattern instead of the hardcoded `%.debug` name, but IIUC the important part is to make sure the test contains the relevant dbg. calls, so this makes it more robust in any case!
Repository:
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D120276/new/
https://reviews.llvm.org/D120276
More information about the llvm-commits
mailing list