[PATCH] D92806: Single function compilation mode.
Hongtao Yu via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Tue Dec 8 16:06:49 PST 2020
hoy added inline comments.
================
Comment at: llvm/lib/Transforms/IPO/ExtractGV.cpp:25
+cl::list<std::string>
+ SingleFuncList("single-func", cl::value_desc("function names"),
+ cl::desc("Only compile functions whose name match this"),
----------------
lxfind wrote:
> We might need a better name to reflect on the fact that there can be multiple functions.
> Something like "only-compile-funcs"?
How about `-compile-funcs=`?
Repository:
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D92806/new/
https://reviews.llvm.org/D92806
More information about the llvm-commits
mailing list